HQ NETWORKXbox One | Xbox | InstallerDeluxe.Com 1,962 HQ Network UsersHQ Network: 1,962 | Members OnlineGuests: 819 |Guests OnlineMembers: 0

Xbox 360 Forums
Get involved in our Xbox 360 forum discussions..
360-HQ.COM :: Xbox 360 arcade (white console) doesn't display on tv
Xbox 360 arcade (white console) doesn't display on tv
360-HQ.COM Forum Index -> Xbox 360 Audio/Video Technical Discussions
Post new topic Reply to topic    
 Xbox 360 arcade (white console) doesn't display on tv View previous topic :: View next topic  
 
 
 
 
halofan102
Moderator
Moderator




Joined: Jan 17, 2013
Posts: 451
Location: Murica
XP: 18,192

Post Posted: Sat Aug 31, 2013 3:52 pm   
Post subject: Xbox 360 arcade (white console) doesn't display on tv
Reply with quote
 
Hi all,

Been wanting to get a 360 for a while. A friend of mine let me bring his home to evaluate.

According to 360-hq I have an Opus/Falcon

Here's my problem. When I used the av cables for display, I tried using only the composite cables on an older tv (RWY). The video from the console did not display, but I could hear the boot sound and the clicking sound you hear from moving the analog stick to select different menu items.

Then I tried moving to my newer Panasonic Vierra TV. This time I used the av cable's component output (RGB + RW). I made sure to use the component input on the tv like I would with my og xbox and it's component cables.

I tried using the hdmi port by borrowing my satellite's HDMI-HDMI cable. I then saw the xbox 360's display, but of course with no sound. I tried fitting the av pack with it, but both can't fit together, the av cable is just too fat.

Are the av cables broken? Is there a quick fix or would I have to buy new av cables?

Thanks all


View user's profile Send private message Visit poster's website
 
 
 
 
forahobby
Administrator
Administrator




Joined: May 22, 2003
Posts: 23468
Location: NSW, Australia
XP: 1,399,196

Post Posted: Sun Sep 01, 2013 2:29 am   
Post subject:
Reply with quote
 
Use those same AV cables on an Xbox that works. I bet they work just fine. It sounds like the graphics chip has shit itself. Sad

EDIT: Only other thing it could be is the display resolution. The TV May not support the resolution that the Xbox 360 is trying to pump out. Does your TV support 1080?

_________________________________________________________
HQ Network:
www.xbox-hq.com | www.xboxone-hq.com | www.360-hq.com


View user's profile Send private message Send e-mail Visit poster's website
 
 
 
 
halofan102
Moderator
Moderator




Joined: Jan 17, 2013
Posts: 451
Location: Murica
XP: 18,192

Post Posted: Tue Sep 03, 2013 2:58 am   
Post subject:
Reply with quote
 
EDIT: Only other thing it could be is the display resolution. The TV May not support the resolution that the Xbox 360 is trying to pump out. Does your TV support 1080?[/quote]

forahobby wrote:
Use those same AV cables on an Xbox that works. I bet they work just fine. It sounds like the graphics chip has shit itself. Sad


Hey Hobbs, I only have the one 360 my friend let me borrow so I won't be able to test whether the av cables are the problem. If I use an HDMI-HDMI cable the console is able to output a display to my Panasonic viera I am able to see the 360 dash and navigate it with my controller.

forahobby wrote:
EDIT: Only other thing it could be is the display resolution. The TV May not support the resolution that the Xbox 360 is trying to pump out. Does your TV support 1080?


Without bothering to look up my tv's model number the owner's manual on the front says it's a class 1080p tv. So the tv is not the problem.

Let me ask you this, the HDMI output works, the component and composite output cables do not. Does the 360 use separate outputs for HDMI vs component/composite?

Thanks


View user's profile Send private message Visit poster's website
 
 
 
 
forahobby
Administrator
Administrator




Joined: May 22, 2003
Posts: 23468
Location: NSW, Australia
XP: 1,399,196

Post Posted: Tue Sep 03, 2013 4:28 am   
Post subject:
Reply with quote
 
Isn't there a switch on the Xbox 360 HD component? I remember sliding it for one reason or another . See i only have older xbox 360 phat models here, never bothered investing in a SLIM.


cableswitch5ia.jpg
 Description:
 Filesize:  30.44 KB
 Viewed:  858 Time(s)

cableswitch5ia.jpg



_________________________________________________________
HQ Network:
www.xbox-hq.com | www.xboxone-hq.com | www.360-hq.com


View user's profile Send private message Send e-mail Visit poster's website
 
 
 
 
halofan102
Moderator
Moderator




Joined: Jan 17, 2013
Posts: 451
Location: Murica
XP: 18,192

Post Posted: Wed Sep 04, 2013 12:12 am   
Post subject:
Reply with quote
 
forahobby wrote:
Isn't there a switch on the Xbox 360 HD component? I remember sliding it for one reason or another . See i only have older xbox 360 phat models here, never bothered investing in a SLIM.


Hey Hobbs,

I didn't even see that on the av cable! Nice call!

I tried setting it to 'tv' (composite) mode and used it on a standard def then hi-def panasonic vierra. They both got sound and standard display.

However...

When I switched the av pack to 'hdtv' (component) mode the av pack did not output sound or display the component input of my hdtv.

So basically there appears to be something wrong with the component cables of my friend's 360 arcade or possible some graphics card card on the mobo.

Considering the HDMI-HDMI cable was able to send out a crisp hd display, I suspect something is wrong with the av pack's component cables. Or are the HDMI and component hdtv outputs different?

Thanks again


View user's profile Send private message Visit poster's website
 
 
 
 
forahobby
Administrator
Administrator




Joined: May 22, 2003
Posts: 23468
Location: NSW, Australia
XP: 1,399,196

Post Posted: Wed Sep 04, 2013 3:40 am   
Post subject:
Reply with quote
 
yeh sounds like somethings not right with that A/V Cable pack, i'm glad you atleast got the cable to work in SD mode. Smile
_________________________________________________________
HQ Network:
www.xbox-hq.com | www.xboxone-hq.com | www.360-hq.com


View user's profile Send private message Send e-mail Visit poster's website
 
 
 
 
halofan102
Moderator
Moderator




Joined: Jan 17, 2013
Posts: 451
Location: Murica
XP: 18,192

Post Posted: Thu Sep 05, 2013 2:31 am   
Post subject:
Reply with quote
 
forahobby wrote:
yeh sounds like somethings not right with that A/V Cable pack, i'm glad you atleast got the cable to work in SD mode. Smile


I should see if I can borrow another known working component av cable and test it on my xbox.

That way I can see if my av cables are busted or if there is something wrong with my friend's 360 component output.

That would be a true test of the scientific method. Laughing


View user's profile Send private message Visit poster's website
 
 
 
 
forahobby
Administrator
Administrator




Joined: May 22, 2003
Posts: 23468
Location: NSW, Australia
XP: 1,399,196

Post Posted: Sun Sep 08, 2013 1:46 am   
Post subject:
Reply with quote
 
let us know how it turns out, if the AV cable is working in SD mode and not HD mode my guess would be the same as yours. just test another cable. hopefully it's not the console.
_________________________________________________________
HQ Network:
www.xbox-hq.com | www.xboxone-hq.com | www.360-hq.com


View user's profile Send private message Send e-mail Visit poster's website
 
 
 
 
halofan102
Moderator
Moderator




Joined: Jan 17, 2013
Posts: 451
Location: Murica
XP: 18,192

Post Posted: Sun Sep 08, 2013 7:36 pm   
Post subject:
Reply with quote
 
forahobby wrote:
let us know how it turns out, if the AV cable is working in SD mode and not HD mode my guess would be the same as yours. just test another cable. hopefully it's not the console.


Hey Hobbs, yeah I just need to find some people who own a 360 and have the component cable to know for sure.

I'm thinking there is something wrong with the console because when I shook it a little bit, I heard a rattling sound, like a chip or small component is moving around in there.

Does your console do that? Or do you think there is something broken inside?


View user's profile Send private message Visit poster's website
 
Display posts from previous:   
  Post new topic  
 
  Reply to topic  
|
 All times are GMT | Page 1 of 1
Jump to:  
 

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum
 

 Members Online (0) / Guests Online (819)
Members Browsing


Legend
Administrator  Moderator  VIP Member  Registered User  Banned Users